New NavigatorV.Net Framework and WSE

Frequently Asked Questions: 

I am installing the new NavigatorV and I get an error message about 'obtaining the appropriate version of the .Net Framework.' What do I do?

This message means that you don't have the most recent version of Microsoft's .Net Framework installed.  Consequently with this error message, you also will need to install Microsoft's WSE 3.0 as well.

Close any NavigatorV(R) sessions and click on the following links to download the correct software:

Microsoft .Net 2.0:
 
Microsoft WSE 3.0:
 
Microsoft .Net 3.5
 

After installing these, try starting Navigator(R).  Please let us know if this doesn't work for you.