EZupdate error

Frequently Asked Questions: 

The error states that your machine does not have the Microsoft WSE 3.0 Runtime component installed. This is a Microsoft operating system component.

 

You are in luck as there is a simple solution. Please visit this webpage http://www.microsoft.com/download/en/details.aspx?id=6545 Download and Install the WSE 3.0 Runtime component.

 

When finished installing, Restart your computer, Open Navigator and you can run EZ Update.